Royal Enfield Interceptor Series II

26.06.2018 - Die Interceptor erweist sich wieder einmal als echte
englische Diva: Als letztes Fahrzeug des kleinen Fuhrparks ist
die Frühjahrsinspektion fällig, plus erneuten Abdichtens des Primär-
antriebs und Spannen der Steuerkette - demnach auf jeden Fall
eine etwas größere Aktion. Öl- und Filterwechsel sind schnell gemacht,
aber wieder einmal ist das Filtergaze der Ölablaßschraube gerissen.
Die Stelle wird gereinigt und mit Lötzinn geflickt - ich habe keine
Lust, die Schraube schon wieder zu wechseln. Der Primärantriebs-
deckel wird abgebaut, die alte Gummidichtung und das Dichtmittel
abgekratzt, eine neue Dichtung und Dichtmittel aufgesetzt und das
Ganze wieder montiert. Ventile einstellen, neue Zündkerzen, dann
geht's ans Eingemachte: Um die Steuerkette zu spannen, muß der
rechte Motordeckel ab. Die Kette ist deutlich zu lose, das war
höchste Zeit, ich habe die Kette im Leerlauf auch deutlich ans
Gehäuse anschlagen hören. Der Wellendichtring der Ölpumpe
sieht noch gut aus, hier ist kein Handlungsbedarf, das gleiche gilt
für den Antrieb der Pumpe. Das gilt nicht für den Wellendichtring
der vorderen Nockenwelle, der ist arg undicht und wird ersetzt.
Neue Dichtung, Deckel gesäubert und wieder mit Dichtmasse
eingestrichen - soweit, so gut... Dann kommt der Start, ich bin's
ja gewohnt, das der Twin einige Zeit braucht, um wieder Öldruck
aufzubauen, aber nach 3 Minuten im Leerlauf zeigt der Öldruck-
messer immer noch nichts an - das ist was faul! Der Primärtrieb
selbst ist nach dieser kurzen Zeit klatschnass, auch hier hat was
nicht geklappt, Mist, Obermist!
Das ist nun schon 2 Wochen her, heute habe ich etwas Lust, mich
um das Problem zu kümmern, bauen wir den Motordeckel
wieder ab. Ich hatte vermutet, das ich beim Aufsetzen des Deckels
den Wellendichtring der Ölpumpe beschädigt habe, da der Deckel
keine Führungsbuchsen hat, aber es ist nichts zu sehen. Die Öl-
pumpe dreht sich frei und fördert auch, die Zahnräder des Antriebs
sehen gut aus, eine Ursache für das Problem kann ich nicht finden.
Ich zerlege die Ölpumpe und sehe mir die Komponenten an, es
ist praktisch kein Verschleiß feststellbar. Ich werde auf jeden Fall
alls Dichtungen und Wellendichtringe ersetzen, aber was zum Teufel
ist da los? Dummerweise kommt mir eine zwingend durchgeführte
Modifikation der Ölpumpe ins Gehege: Der Twin neigt dazu, den
Wellendichtring der Ölpumpe zu zerfressen, wodurch der Öldruck
natürlich wegfällt, mit fatalen Folgen für den Motor... Daher habe
ich eine Öldruckanzeige nachgerüstet (im Originalzustand hat der
Motor noch nicht mal ein Warnlämpchen) und der Herr Weigelt
hat seinerzeit den Wellendichtring mit einem Seegerring eingesetzt,
damit sich dieser nicht lösen kann. Allerdings passte durch diese
Maßnahme der Original Wellendichtring nicht mehr und er hat
diesen durch ein schmaleres Exemplar ersetzt. Auf dem sind jedoch
keine Maße verzeichnet und ich bin mir nicht ganz sicher, welchen
Ersatz ich besorgen muß, daher wird in den nächsten Tagen ein
Gang zum nächsten Motoreninstandsetzer fällig.

Schon wieder ist das
Filtersieb gerissen...
...und wird diemal gelötet
Der Wellendichtring der
Ölpumpe hat wegen des
Seegerrings kein Standardmaß
Die Komponenten der
Ölpumpe sind in
gutem Zustand

27.06.2018 - Der Simmering der Ölpumpe wird zum Problem: Da dort
Öldruck herrscht, braucht es einen entsprechend druckfesten Simmering,
den ich in passenden Abmessungen aber nirgends finden kann. Was nun?
Bleibt nur eine Sonderanfertigung... Nach einem Telefonat mit der Fa. Elbe
rät man mir zu einem Simmering aus PTFE, der in etwa 2 Wochen für mich
angefertigt werden kann und 82 Euro kosten wird - ein teurer Spaß, um
den ich leider nicht herumkommen werde.

08.07.2018 - Die bestellten Simmeringe sind bereits da - das war schnelle
Arbeit. Also auf in die Garage, obwohl's da schon wieder 28 Grad hat.
Der Simmerring wird in die Ölpumpe gesetzt, er sitzt etwas stramm, daher
muß ich dem Sprengring, der ihn halten soll, mit einem kleinen Durchschlag
etwas nachhelfen. Es folgt die Ölpumpenspindel, deren Haltemutter (mit
Linksgewinde!) mit Loctite an der Flucht gehindert wird. Die Ölpumpen-
scheibe mitsamt Kolben, Spannfeder und Deckel wird noch nicht eingesetzt,
ich möchte sehen, ob nach dem Aufsetzen des Deckels die Spindel rotiert,
wenn ich den Motor drehe. Dichtung auf den Motor gesetzt, Dichtmasse
dazwischen, der Deckel gleitet mit etwas Nachdruck durch den Gummi-
hammer halbwegs geschmeidig auf den Motor. Den Simmerring des
Zündrotors bzw. der Nockenwelle habe ich vorher ausgebaut, er kann
nun relativ leicht von außen eingesetzt werden. Als Erstes teste ich, ob
das Schneckengetriebe der Ölpumpe sauber sitzt, der Test klappt, die
Spindel der Ölpumpe dreht sich. Das Einstellen der Zündung mittels
Meßuhr dauert eine Weile, dann demontiere ich den trotz neuer Dichtung
und Dichtmasse höchst inkontinenten Primärdeckel. Nach Entfernen der
alten Dichtung und Dichtmasse prüfe ich den Deckel auf Verzug, aber
der hält sich in Grenzen. Ich mutmaße, das die neue Dichtung deutlich
zu dick geraten ist und daher nicht sauber in den Nut sitzt. Eine Gummi-
dichtung mit 5,5 mm statt 6 mm muß her, die finde ich vermutlich in der
Bucht. Damit sind die Arbeiten für heute beendet, mir läuft auch ordent-
lich Schweiß den Buckel herunter...
Keine Teile von der Stange!

15.09.2018 - Nach dem Urlaub hatte ich etwas Zeit, um mich wieder auf
die Enfield zu stürzen. Nachdem ich keine offensichtliche Ursache für den
mangelnden Öldruck habe finden können, wollte ich das Pferd einmal von
der anderen Seite aufzäumen, daher hatte ich vor dem Urlaub noch ein
neues Öldruckinstrument (vom Mini) bestellt. Das verbaue ich, starte den
Motor und - der Öldruck ist da! Damit ist auch klar, das er nie "weg" war,
lediglich das Anzeigeinstrument war fehlerhaft. Einerseits ärgere ich mich
über die vertane Zeit, die viele Arbeit und das Geld für die Teile, andererseits
bin ich froh, dass am Motor doch kein Problem vorliegt. Dennoch muß ich
zugeben, dass ich mich immer wieder mal darüber nachdenke, die Enfield
zu verkaufen... Ich fahre mittlerweile die "kleine" Enfield lieber, die ist
etwas anspruchsloser. Mal sehen. Auf jeden Fall bekomme ich zum
Abschluß des Tages auch noch den ewig leckenden Primärdeckel dicht:
Ich hatte mir ein paar Tage vorher ein Endoskop gekauft, um mir die
Sache einmal genau von unten anzusehen, dabei zeigt sich, das der Deckel
oben zwar sauber sitzt, unten jedoch einen Spalt breit auseinander steht.
Den Deckel selbst habe ich schon mehrfach auf Verzug kontrolliert, der
ist praktisch gerade, demnach muß es am Unterteil liegen - dazu müssten
aber Kupplung, Lichtmaschine, Primärritzel und diverse andere Teile
abmontiert werden. Nachdem ich die Befestigungsschraube bzw. den
Stehbolzen etwas nach unten gebogen habe, sitzt der Deckel nun besser
in der Mitte und ist praktisch öldicht - Strike!

horizontal rule

Letztes Update: 02.10.2018